通过 laravel installer 安装的总是当前稳定版本,但有时需要使用过去的某个稳定版,这时该怎么办呢?

通过下面的语法可以安装 Laravel 指定版本:

composer create-project laravel/laravel <your-project-name-here> <dev-develop>

示例:

composer create-project --prefer-dist laravel/laravel blog "5.5.*"

发表评论

电子邮件地址不会被公开。 必填项已用*标注